Cherwell
Incident Report for DoIT
Resolved
The vendor has replaced the expired certificate. This issue is now resolved.
Posted Sep 23, 2020 - 09:11 EDT
Identified
A ticket has been opened with the vendor and awaiting a fix.
Posted Sep 22, 2020 - 14:24 EDT
Investigating
Unable to access IT Service Portal, Message says, "Your connection is not private". Administrators have been informed.
Posted Sep 22, 2020 - 14:12 EDT
This incident affected: IT Service Portal (service.stonybrook.edu).