PeopleSoft, SOLAR, Nolij databases,
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 12:05 EDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 12:05 EDT
Investigating
Major outage affecting SOLAR , HCM ( Human Capital Management ) and CS ( Campus Solution) databases

NolijWeb Document Management System also unavailable.

System Administrators working on a resolution.
Posted Jul 15, 2019 - 11:49 EDT
This incident affected: SOLAR, PeopleSoft and Servers, Storage and Backups (Document Management Systems (OnBase)).