Disruption in telephone service at the University Medical Center
Incident Report for DoIT
Resolved
No further incidents reported. Considered resolved.
Posted Nov 15, 2017 - 16:47 EST
Monitoring
DoIT Telephony team has resolved the issue. Will continue to monitor.
Posted Nov 01, 2017 - 17:18 EDT
Identified
There is a service disruption with telephone calling at the University Medical Center. External inbound and outbound calls are not connecting. Internal calls have not been affected. The issue has been identified as and the vendor has been notified.
Posted Nov 01, 2017 - 15:40 EDT
This incident affected: Network, Phones and TV (Telephone Systems).