Zoom and BrightSpace Integration Malfunctioning
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 10:47 EST
Investigating
This is related to the current REST API issue that Zoom is aware of. BrightSpace integration with Zoom may not work for some until this is resolved.
Posted Jan 23, 2023 - 09:44 EST
This incident affected: Collaboration and Publishing (Zoom, Zoom REST API).