SBU Sharepoint
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 23:27 EDT
Investigating
SharePoint Online is not reachable from on campus
Posted Jul 09, 2019 - 21:00 EDT
This incident affected: Collaboration and Publishing (SharePoint).