Blackboard courses "missing"
Incident Report for DoIT
Resolved
DoIT has rerun the Blackboard system and all students are listed in their classes again.
Posted Nov 09, 2017 - 15:33 EST
Update
Systems is still investigating this issue. We have no additional updates at this time.
Posted Nov 09, 2017 - 12:49 EST
Investigating
Students and Instructors are reporting that students have been removed from Blackboard sites. Our systems group is investigating the issues .

Courses that are impacted are those that have been crosslisted in Blackboard or multiple sections that are feeding into one Blackboard site.

Updates will be posted here when we have more information.
Posted Nov 09, 2017 - 10:10 EST
This incident affected: Student and Faculty Services (Blackboard).