Yammer unavailable.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 12 days ago. Jan 08, 2018 - 07:08 EST
Monitoring
As per Yammer status page, "We've completed the configuration updates; however, we're continuing to monitor performance patterns to ensure the service is healthy. In the meantime, all Yammer features are working as expected with the exception of the Yammer Activity Stream Ticker. We intend on re-enabling the Activity Stream at 7:00 PM UTC on January 5, 2018 after verifying that the service is healthy."
Posted 15 days ago. Jan 05, 2018 - 06:16 EST
Investigating
Auto logoff when trying to read a 'SBU Group ' Posted from the Yammer status page,

"Title: Yammer sign in issue

User Impact: Users may be unable to sign in to Yammer.

More info: Some users may be able to sign in, however, they may see features in a degraded state. For example, message posting, notifications and feeds may not function or may be delayed.

Current status: Upon further investigation we've determined that a subset of database systems became degraded due to the ongoing maintenance work. We're continuing to connect users to alternate, healthy infrastructure to mitigate impact. Additionally, we’re restoring the affected databases to a healthy state."
Posted 16 days ago. Jan 04, 2018 - 07:31 EST
This incident affected: Collaboration and Publishing (Yammer).