Scheduled VoIP Maintenance
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 10:25 EDT
Investigating
Tonight, Thursday, 9/29/22, between 10:00pm and 10:15 pm, Telephony will be performing system maintenance. During this time, there should be no interruption in service. (Restarting a process in the openscape Contact Center server)

If you experience any issues outside this time frame, please contact us via the DoIT Service Portal at http://service.stonybrook.edu
Posted Sep 29, 2022 - 10:36 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).