SUNY 1 & 2 issue
Incident Report for DoIT
Resolved
Issue affecting access to SUNY Central has been changed, users will use web portal.
Posted Jul 13, 2018 - 12:27 EDT
Update
Albany Help Desk is currently investigating.
Posted Jul 12, 2018 - 08:09 EDT
Investigating
Links to legacy system for SUNY 1 & 2 experiencing connection issues unable to start new sessions. Albany has been contacted, will update as info is provided. SUNY sign-on via web is working.
Posted Jul 12, 2018 - 07:20 EDT
This incident affected: Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).