SUNY
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 19, 2018 - 08:07 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 13, 2018 - 19:05 EDT
Investigating
Legacy and Business Intelligence systems are having network issues.
Posted 3 months ago. Sep 13, 2018 - 16:00 EDT
This incident affected: Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).