SBConnect (Adobe Connect Web Conferencing)
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 18, 2018 - 08:32 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted about 2 months ago. Oct 18, 2018 - 06:06 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).