Slow Response Times for SOLAR and PeopleSoft
Incident Report for DoIT
Resolved
Solar and PeopleSoft "slow response time" has been resolved, PS Admins rectified the issues affecting performance.
Posted Sep 06, 2018 - 09:12 EDT
Monitoring
At this time, both SOLAR and PeopleSoft are fully operational. DoIT will continue to monitor performance.
Posted Aug 28, 2018 - 09:12 EDT
Investigating
We are currently investigating reports of slow response times for SOLAR and PeopleSoft systems.
Posted Aug 27, 2018 - 12:31 EDT
This incident affected: SOLAR and PeopleSoft.