SUNY Portal
Incident Report for DoIT
Resolved
Per Nancy Gaugler, the issue has been resolved.
Posted 25 days ago. Oct 25, 2018 - 15:27 EDT
Investigating
SUNY Portal including SUNY Legacy cannot be accessed. Problem is being looked into.
Posted 25 days ago. Oct 25, 2018 - 14:43 EDT
This incident affected: Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).