Peoplesoft and Financials
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 16:20 EDT
Update
Campus Solutions (CS), Human Capital Management (HCM), and Financials are not working at this time.
Posted Sep 17, 2018 - 15:18 EDT
Investigating
Service disruption due to power issue caused PeopleSoft financials to not post. Administrators are looking into issue for a quick resolution.
Posted Sep 17, 2018 - 15:03 EDT
This incident affected: PeopleSoft.