NolijWeb Document Management System
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 09:48 EST
Investigating
There is a periodic problem with connectivity to the NolijWeb Document Management System. Affecting "Administrative Instances" only.

System Administrators working on a resolution.
Posted 3 months ago. Feb 20, 2019 - 06:03 EST
This incident affected: Servers, Storage and Backups (NolijWeb Document Management System).