Qualtrics issue
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 11:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 24, 2018 - 08:02 EDT
Investigating
Users able to log in to qualtrics https://stonybrookuniversity.co1.qualtrics.com/ControlPanel/ but when logging out, seeing an ":HTTP 500" error.
Vendor has been notified, updates as available.
Posted 3 months ago. Sep 21, 2018 - 07:53 EDT
This incident affected: Student and Faculty Services (Qualtrics).