Blackboard is Experiencing Intermittent Error Messages
Incident Report for DoIT
Resolved
This incident has been resolved. Thank You for your patience.
Posted Mar 19, 2019 - 13:22 EDT
Investigating
Some users are seeing intermittent error messages when connecting to blackboard.stonybrook.edu. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding you up today! Please know our engineering and operations teams are working hard to get everything up and running and we will update you right here with the latest information.
Posted Mar 19, 2019 - 11:05 EDT
This incident affected: Student and Faculty Services (Blackboard).