No Network Connectivity in Wagner College
Incident Report for DoIT
Resolved
Power has been restored. Connectivity has been restored.
Posted 2 months ago. Oct 12, 2018 - 16:57 EDT
Update
It has been determined the outage is the result of loss of electricity. University facilities is working on restoring power. We are continuing to monitor this issue.
Posted 2 months ago. Oct 12, 2018 - 11:14 EDT
Investigating
The Networking team received reports that there is no wired or wireless connectivity in Wagner college. The team is going on site to investigate.
Posted 2 months ago. Oct 12, 2018 - 09:37 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)).