Cherwell ITSM performance issue
Incident Report for DoIT
Resolved
Cherwell has resolved the issue.
Posted 3 months ago. Sep 27, 2018 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 27, 2018 - 14:09 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 27, 2018 - 14:09 EDT
Investigating
Cherwell ITSM is currently experiencing performance issues. Customers report having log in issues as well as functionality issues. CES Help Desk has a call into Cherwell Support.
Posted 3 months ago. Sep 27, 2018 - 11:40 EDT
This incident affected: ITSM (service.stonybrook.edu).