Blackboard Outage
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 15:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 16:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 16:39 EDT
Update
DoIT Staff are currently are continuing to work on a fix for Blackboard's outage. We apologize for the inconvenience caused to all students and faculty.
Posted Mar 30, 2020 - 16:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 15:50 EDT
Investigating
DoIT is currently investigating reports of Blackboard being offline.
Posted Mar 30, 2020 - 15:43 EDT