Single Sign-On Issue
Incident Report for DoIT
Resolved
The issue affecting Single Sign-On has been resolved.
Posted 5 months ago. Jan 03, 2019 - 14:22 EST
Investigating
DoIT is currently investigating reports of a Single Sign-On issue affecting services using SSO to log in.
Posted 5 months ago. Jan 03, 2019 - 14:12 EST
This incident affected: Accounts and Passwords (NetID / Single Sign On (SSO)).