Optimum/Altice customers are having intermittent issues again
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 10, 2019 - 14:05 EDT
Monitoring
The problem seems to be resolved. The networking team will continue to monitor.
Posted about 1 month ago. Jun 04, 2019 - 09:13 EDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. May 31, 2019 - 16:57 EDT
Investigating
Optimum/Altice customers are having intermittent issues connecting with the network here at the university. This is not a duplicate message. This is a repeat occurrence. Optimum/Altice is aware of the issue and working on a solution.
Posted about 2 months ago. May 31, 2019 - 16:54 EDT
This incident affected: SOLAR, Blackboard, IT Service Portal (service.stonybrook.edu), Servers, Storage and Backups (MySBFiles), Network, Phones and TV (Wired), Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)), and Student and Faculty Services (Virtual SINC Site, SafeAssign).