Blackboard courses "missing" after login.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Nov 13, 2017 - 17:29 EST
Monitoring
Courses reported as "missing" have all been restored. DoIT will continue to monitor this issue and users are directed to contact DoIT if there are continued issues.
Posted Nov 13, 2017 - 09:53 EST
Investigating
Students and Instructors are reporting that students have been removed from Blackboard sites. Our systems group is investigating the issues .

Courses that are impacted are those that have been crosslisted in Blackboard or multiple sections that are feeding into one Blackboard site.

Updates will be posted here when we have more information.
Posted Nov 13, 2017 - 09:43 EST