Digication "Forgot Password" Error
Incident Report for DoIT
Resolved
Digication has informed us that they have resolved their issue with the Password Reset links. Digication has published an update to their support article:
https://support.digication.com/hc/en-us/articles/360021352732
Posted 5 months ago. Jan 08, 2019 - 13:10 EST
Update
Posted 5 months ago. Jan 07, 2019 - 12:33 EST
Monitoring
Hello, Digication, the vendor for ePortfolios on campus, notified us of an issue where their system sent "Forgot Password" email links over the weekend. Digication has investigated and identified the issue, and will be monitoring this issue further. Digication has advised us that members of the campus community who did not request password resets from Digication can safely ignore the messages.
Posted 5 months ago. Jan 07, 2019 - 12:32 EST
This incident affected: Student and Faculty Services (Digication ePortfolios).