Google Hangouts Issue
Incident Report for DoIT
Resolved
Hangouts Issue resolved per Google
Posted Mar 29, 2017 - 11:59 EDT
Identified
Google Update; "Google Hangouts service has already been restored for some users, and we expect a resolution for all users within the next 1 hours. Please note this time frame is an estimate and may change.
March 29, 2017 10:55:00 AM DST
Posted Mar 29, 2017 - 11:15 EDT
Investigating
Google Status Alert reporting "Status: Service disruption
We're investigating reports of an issue with Google Hangouts. We will provide more information shortly.
Hangouts messages may be delayed.
March 29, 2017 10:01 AM DST
Posted Mar 29, 2017 - 10:14 EDT
This incident affected: G Suite (Google Apps) (Google Apps Hangouts).