Google Apps G-mail
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 05:49 EDT
Investigating
Reposted from the Google Apps Status page, no indication thus far that Stony Brook users are affected,


"This Apps outage alert is to inform you of a Google Workspace issue affecting some of the supported services.

The alert details include:

Status: New
Affected service(s): Gmail
Summary: We're investigating reports of an issue with Gmail. We will provide more information shortly.
Next update estimate: Wednesday, Jul 28, 2021 12:10:00 PM (UTC) "
Posted Jul 28, 2021 - 07:55 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail).