VoiceThread Intermittent Issues
Incident Report for DoIT
Resolved
VoiceThread (the vendor) has reported that this issue is now resolved following a fix on their end. Users should no longer experience issues uploading content to VoiceThread via web or app.
Posted Jul 05, 2019 - 11:03 EDT
Identified
Following an update earlier today, VoiceThread Support has acknowledged that there are intermittent issues with uploading and commenting on slides in VoiceThread. VoiceThread Support (the vendor) is working to resolve this issue.
Posted Jun 25, 2019 - 16:09 EDT
This incident affected: Student and Faculty Services (VoiceThread).