Print from Anywhere issue
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 06, 2019 - 09:52 EST
Update
DoIT is still working with the vendor and their engineers to resolve this issue.
Posted 5 months ago. Feb 05, 2019 - 13:45 EST
Investigating
print.stonybrook.edu is experiencing technical difficulty. Web uploads and email submissions are not functioning. DoIT is working the vendor to restore service as soon as possible.
Posted 6 months ago. Jan 29, 2019 - 15:26 EST
This incident affected: Student and Faculty Services (Printing).