PeopleSoft Administrative System and SOLAR System.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 23:44 EDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2019 - 23:44 EDT
Investigating
Currently under maintenance.
Posted Mar 19, 2019 - 22:45 EDT
This incident affected: SOLAR and PeopleSoft.