Google Drive issue
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Mar 16, 2017 - 20:47 EDT
Investigating
Per Google Apps Status; "G Suite Status Alert for Google Drive" "
Status: Service disruption
We're aware of a problem with Google Drive affecting a significant subset of users. The affected users are able to access Google Drive, but are seeing error messages and/or other unexpected behavior. We will provide an update by March 16, 2017 12:41:00 PM PDT detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.
Some users of the Google Drive Sync client will be receiving the error message "Sorry, Backup and Sync needs to quit."
We have identified the root cause of the issue and are implementing a potential fix now."
Posted Mar 16, 2017 - 14:47 EDT
This incident affected: G Suite (Google Apps) (Google Apps Drive).