Blackboard Course Enrollments
Incident Report for DoIT
Resolved
This issue has been resolved
Posted Sep 01, 2021 - 10:44 EDT
Identified
DoIT is investigating an issue where students who have enrolled in courses on SOLAR on Monday 8/30 are not appearing on Blackboard automatically.
Posted Aug 31, 2021 - 16:32 EDT
This incident affected: Student and Faculty Services (Blackboard).