SBConnect (Adobe Connect Web Conferencing).
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 08:04 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted Sep 24, 2020 - 05:59 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).