Network
Incident Report for DoIT
Resolved
Problem was Domain names could not be resolved in the Sin Sites. Campus internet was not affected.
Posted 2 months ago. Mar 13, 2019 - 21:09 EDT
Investigating
Network connectivity on campus is out. Administrators have been advised.
Posted 2 months ago. Mar 13, 2019 - 19:51 EDT
This incident affected: Network, Phones and TV (Wired).